Project

General

Profile

Bug #1064

Quassel2Go crashes when switching channels while a channel is scrolled

Added by sgiessl over 6 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Quassel2Go
Target version:
Start date:
03/12/2011
Due date:
% Done:

0%

Version:
0.7-pre
OS:
Any

Description

Steps to reproduce:
- Connect Quassel2Go to the core
- In one buffer, load the backlog and start kinetic scrolling
- Switch to another buffer which does not contain any messages yet

Result:
- Quassel2Go crashes (in many cases)

History

#1 Updated by sgiessl over 6 years ago

  • Status changed from New to Resolved

fixed. crash is caused by flickable which has contentsHeight=height, possibly a bug in QML in Qt 4.7

Also available in: Atom PDF